The ICAP Options Website requires Adobe Flash Player and javascript to be installed and permitted to run. Adobe Flash Player version 10.0.12 or greater is the required version needed to run this website.